The Movie Database Support

Hello,

I tried to rate Benedetta yesterday but, upon refreshing, the movie's rating did not update and still reads "0%".

Notes:

  • I emptied the cache and it doesn't change anything
  • A friend encountered the same problem with this same movie
  • The note is perfectly saved for the user
  • I tried to test on another never rated film (Diner Noir Istanbul (2015)) and the rating updates instantly

Can you reproduce this bug?

Edit: It looks like this a known bug since 2019.

Edit (07-15-2021): It looks like fixed now. It would be interesting to know the origin of the problem that "blocked" this.

Can't find a movie or TV show? Login to create it.

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page

Want to rate or add this item to a list?

Login