The Movie Database Support

I just tried to post a topic in The Sopranos general discussion area. I decided to edit it slightly, but when I tried to do so I was sent to a page which said I could not access it. And it directed me to this forum in case I didn't understand why. And I don't. I checked the discussion area and did not see my post in the list of recent discussions.

I have posted hundreds of comments and many topics in the general discussion areas for a lot of different shows. I have edited my comments many times, and have never encountered this issue before. This leads me to believe there may be a software issue, or a bug, or something. I don't know just what, as I have no programming education or experience.

Does anyone have any insight on this issue?

2 replies (on page 1 of 1)

Jump to last post

The fix for this was pushed maybe ~30 minutes ago. Can you verify for me that it's not happening anymore?

I just posted in The Sopranos again. And it is still there so maybe it is fixed.

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page