The Movie Database Support

Hey,

just discovered a small bug. I'm trying to report https://www.themoviedb.org/tv/69176-savage-kingdom for deletion because it's empty and doesn't have any data but I can't because when I try to submit the report I'll get an error message saying "Name can't be blank".

Thanks!

3 replies (on page 1 of 1)

Jump to last post

Hi @clapton, not sure that's a bug per-say, I want validation on the reports so it's probably best to just enter a bogus title, something like "To Delete" or something, and then submit the report. in :wink:

@travisbell said:

Hi @clapton, not sure that's a bug per-say, I want validation on the reports so it's probably best to just enter a bogus title, something like "To Delete" or something, and then submit the report. in :wink:

Alright, good to know - will do that next time. Just didn't want to push it into the /changes endpoint again with some random title :)

Ya, I hear ya. Thanks for checking. I started validating the presence of a title on TV shows and movies in ~2017 sometime, so we can't get in this position anymore. It's a rare one.

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page