The Movie Database Support

.....https://image/tmdb.org/t/p/w500dRpkyrSDrEMFRZDeFJG4EupqUfR.jpg

and I don't get an Image but an error such as "site can't be reached". (It might be a newer way to write it, but it doesn't work)

appreciate directions in the matter

2 replies (on page 1 of 1)

Jump to last post

The correct translation, I believe it should be
https://image.tmdb.org/t/p/w500/dRpkyrSDrEMFRZDeFJG4EupqUfR.jpg
Make a comparison

https://image/tmdb.org/t/p/w500dRpkyrSDrEMFRZDeFJG4EupqUfR.jpg
https://image.tmdb.org/t/p/w500/dRpkyrSDrEMFRZDeFJG4EupqUfR.jpg

Apparently it has two problems:
After image should be a dot. There's a bar /.
After w500 there should be a bar /.

See here
http://www.themoviedb.org/talk/53c11d4ec3a3684cf4006400#5a9f300c0e0a26327a002c99

It's working, So much for made up theories about URL's ha ha ha

thanks :grinning:

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page