The Movie Database Support

6 replies (on page 1 of 1)

Jump to last post

It worked for me now. Maybe it was a temporary problem. Closing topic.

I am having the same problem now with this newly created collection: https://www.themoviedb.org/collection/594224-the-stranger-collection/edit?active_nav_item=parts&language=en-US

The "Add Movie"-Button either does nothing or adds an empty movie entry, sometimes it actually opens the dialog, but in that case the dialog's "Update"-Button does nothing.

Same here. Just added this collection: https://www.themoviedb.org/collection/612002-coconut-the-little-dragon-collection to add these two movies:

On opening the parts tab an error 500 occures for this url:

https://www.themoviedb.org/collection/612002-coconut-the-little-dragon-collection/remote/parts

When clicking on the "Add Movie"-button several errors pop up in browser console: At first try this one:

Uncaught TypeError: Cannot read property 'title' of undefined

This seems to refer to an error window that therefore can't be created.

And then always his one:

Uncaught ReferenceError: image_url is not defined

This refers to the base url of the (un)lock-image.

Hopefully this helps.

I tried it also but no chance, I think that's a bug only Travis can fix

Could someone please try to remove the reboot from the Power Rangers collection?

done

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page