The Movie Database Support

Hello, im going to the following url in my browser https://api.themoviedb.org/3/movie/550?api_key=

but i am getting the follow error, {"status_code":25,"status_message":"Your request count (1901) is over the allowed limit of 40."}

The request count increases everytime i refresh my browser and eventually resets back to a number below 40, then refreshing my browser jumps the request count back to 100+

Any ideas what might be going on?

Thank you, Shawn

24 replies (on page 1 of 2)

Jump to last post

Next pageLast page

I am having a similar issue. If I spam refresh, the count escalates to ~ 2000 and then the count restarts. I am pretty sure I am not generating those requests.

I would assume it's related to the general availability of the API service right now. See this thread for more details.

@travisbell said:

I would assume it's related to the general availability of the API service right now. See this thread for more details.

Ok, thank you!

Having the same issue at the moment. Everything was fine yesterday wondering why it is happening today.

I have the same problem

I am encountering the same difficulty, even though the other issue appears to be resolved. This is the first time I have encountered the slightest difficulty in years, thanks for the great service.

Are any of you connecting to the API with ipv6 by any chance?

I don't see any problems, and I see lots of normal activity so I am trying to track down what might be unique to a small group of users.

Yes I am connected ipv6.

Still getting the error.

https://api.themoviedb.org/3/movie/550?api_key=

{"status_code":25,"status_message":"Your request count (1270) is over the allowed limit of 40."}

Same here:

https://api.themoviedb.org/3/tv/34307/season/3/episode/11/images?api_key=***

{"status_code":25,"status_message":"Your request count (397) is over the allowed limit of 40."}

Ok, perfect. That points me in the right direction. I'll look into this now.

What is the output of this method for you guys: http://api.themoviedb.org/4/debug

@travisbell

{"ngx.var.remote_addr":"10.181.55.103"}

I'm getting the same error with https://api.themoviedb.org/3/movie/popular?page=1&api_key=, and I noticed that if i request it every half second or so, the request count will gradually increase from 1 to ~2500 before looping back around and starting over. the whole loop takes about 10 seconds. it's rare (but not impossible) to get a request count between 1 and 40 (and actually receive results). i also noticed that i'm not getting any of the X-* headers. i hope that helps.

@travisbell {"ngx.var.remote_addr": "10.184.189.221"}

{"ngx.var.remote_addr":"10.93.227.56"}

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page